VeronikaShubin
19.03.2020 01:56

Напишите и ее решение в паскале. массивы составить программу для решения следующей : дан массив целых чисел. выяснить какой элемент массива больше, k-й или p-й.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
madina1920
23.07.2020 13:57
Var a,b,c:integer;
n:array [1..10] of integer;
begin
writeln('введите номера элементов для сравнения');
readln(a,b);
randomize;{скажите что посмотрели эту функцию в интернете и она нужна для подготовки программы к применению функции рандом}
for c:=1 to 10 do begin
n[c]:=random(-20,20);{так мы в массив ставим случайное число в диапазоне от -20 до 20}
writeln(n[c]);
end;
if n[a]<n[b] then writeln('меньший элемент массива под номером ' ,a,' больший элемент массива под номером ' ,b)
else writeln('меньший элемент массива под номером ' ,b,' больший элемент массива под номером ' ,a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота