Войти
Регистрация
Спроси ai-bota
Eugeniatochko
10.12.2021 03:35
1. составьте программу, проверяющую, что введенное число является четным или нечетным 2. составьте программу, проверяющую, что введенное число делится без остатка на 3
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
bogoslowskaia
07.01.2022 15:25
Как быстро вернуться в обычный режим масштаба на компьютере?...
Nastlerfight
07.03.2020 17:19
Заполнить таблицу.( В прикленном файле) При заполнение таблицы можете воспользоваться материалом в учебнике на странице 70- 73...
Kirito2017
29.11.2022 06:43
А) Постройте таблицу истинности логической функции F=(A\/B) /\ (A\/B) А В 1 0 1 0 0 0 0 0 1 1 1 1 0 1 0 1 Б) Запишите в виде логического выражения следующее высказывание: «Летом Петя...
rustam05mirzaev
03.03.2020 18:23
7. Дан программный код. Определи результат. Pythonimport matha = 4print(int(math.sqrt(a)))22.016Ошибка в коде...
xennika
20.02.2021 18:02
ів тільки до іть інформатика...
nf781
02.05.2022 00:11
Напишите код, который переводит целое число в строку, при том что его можно применить в любой системе счисления....
котик009
05.12.2020 02:31
1. Кто и в каком году создал язык Руthon? А. Блез Паскаль, 1978 годВ. Илан Макс, 2009 годс. Гвидо Ван Руссо, 1991 год D. Билл Гейтс, 2003 год2. Сопоставьте типы алгоритмов?Линейный...
з1з1
07.03.2020 23:29
решить.Разработайте алгоритм и представьте его в графическом виде (блок-схемы) ...
MatthewSan
19.11.2022 22:35
9. Дан программный код, определи выходные данные. 1a = 82 b = 143 if a b:4print(a+b)5 else:6print(b-a)722.2-66 ...
Марьяна200413
28.04.2022 07:53
Вывести на экран таблицу стоимости сыра в диапазоне от 100 до 1000 г,шагом=100,цена кг сыра 280...
Ответ:
sbabean219
23.07.2020 18:47
//Задача 1
var d:integer;
begin
readln(d);
if d mod 2 =0 then
Writeln('Четное')
else
Writeln('Не четное');
end.
//Задача 2
var d:integer;
begin
readln(d);
if d mod 3 =0 then
Writeln('Делится') else
Writeln('Не делится');
end.
0,0
(0 оценок)
Ответ:
nkarlikova
23.07.2020 18:47
1)
var
i: integer;
begin
readln(i);
Writeln('Четное? - ', i mod 2 = 0);
end.
2)
var
i: integer;
begin
read(i);
Writeln('Делится на 3? - ', i mod 3 = 0)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота