NeGaTiV4iK1233
01.07.2021 17:55

Написать программу , которая увеличивает число на 7, если оно меньше нуля и уменьшает на 2. если исходное число больше 0

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
778392
02.10.2020 16:16
Var a,b,c:integer;
begin
writeln('введите число');
readln(a);
if a<0 then b:=a+7 else b:=a-2;
if a=0 then while a=0 do begin writeln('введите другое число'); end;
writeln('полученное число ', b);
end.
0,0(0 оценок)
Ответ:
Анна02000
02.10.2020 16:16
var x : real;
begin 
 writeln ( 'Введите число : '); 
 readln (x); 
  if (x<0) then x:=x+7  
  else if (x>0) then x:=x-2; 
 writeln (' Конечное число : ',x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота