dalepidorasp0833z
28.06.2020 14:43

Составить программу в pascal abc : произвели опрос n людей. каждый их них назвал год и номер месяца своего рождения. определить и вывести на экран, сколько людей родились в мае 1995 года

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mafa091
24.07.2020 12:59
 const     
n = 4;  //кол-во людей      
g = 1995;//год      
m = 5;   //номер месяца     
 var 
i,gR,mR,k : integer; 
begin
k := 0;
  for i := 1 to n do 
 begin   
 writeln ('Введите год и месяц');   
read (gR,mr);     
if (gR = g) and (mr = m) then   
   k := k +1; 
end;  

writeln (); 
writeln (k); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота