Урок541
20.11.2021 14:55

Написать программу на паскале, вычисления суммы s квадратов четных и кубов нечетных чисел от 1 до n. проверку числа на четность осуществить с встроенной функции odd.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nina19862
02.10.2020 17:01
 const     
n = 3; 
var   
s,i : integer; 
begin  
 for i := 1 to n do 
 if odd(i) then   
 s := s + i * i * i 
 else   
 s := s + i * i; 
writeln (s); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота