бабочка172004
05.10.2020 02:37

Напишите программу находящую среднее арифметическое четных чисел, вводимых с клавиатуры. решить с цикла с параметром

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Неко6тян
24.07.2020 16:55
Program prl;
uses crt;
var i,n,summa:integer;
      srednee:real;
      a:arra[1..100] of integer;
begin
write('Введите кол-во четных элементов');
readln(n);
summa:=0;
for i:=1 to n do begin
write('Введите ',i,' элемент:'); 
readln(A[i]);
summa:=summa+A[i];
end;
srednee:=summa/(n div 2);
writeln('Среднее арифметическое',srednee:3:2);//
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота