keklol291
28.09.2022 14:00

Дано трехзначное число. написать программу, которая определяет верно ли, что все его цифры различные

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ivanovdima112
26.05.2020 08:24

Попробуй. 

 

 

program shdhasd;
var s:string;
begin
writeln('Введите трёхзначное число ');
read(s);
if (s[1]=s[2])or(s[1]=s[3])or(s[2]=s[3]) then
write('Не верно!')
else
write('Верно');
end.

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота