Петр1234561
20.05.2022 20:51

Программа в паскале. напишите программу, которая вводит два вещественных числа, x и y , и вычисляет значение x y . входные данные входная строка содержит два вещественных числа, разделённых пробелом. выходные данные нужно вывести одно значение – x y – с тремя знаками в дробной части.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
yuraseven77
26.07.2020 20:05
Pascal ABC
Var
X,Y:real;
Begin
Read(X,Y);
WriteLn(power(X,Y):0:3);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота