FireStreamGun
06.07.2021 13:38

Составьте программу , которая возводит в квадрат введенное целое число, если оно отрицательное , и выводит на экран результат.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
7Kamilla
27.07.2020 15:27
Надеюсь в школе вы пишете на паскале, как и я:
var i:integer;
begin
readln(i);
if i<0 then i:=sqr(i);
writeln(i);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота