Morozob
23.09.2021 09:53

Составьте программу, которая определяет, является ливведенное с клавиатуры целое трехзначное число палиндромом, т.е. читается одинаково слева направои справа на лево, или нет.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
elenskaya3105
02.10.2020 19:16
Var A:integer;
Begin
WriteLn('Введи целое трёхзначное число');
ReadLn(A);
if A div 100 = A mod 10 then WriteLn(A,' - полиндром')
else WriteLn('Число не является полиндромом')
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота