Мрорпа
23.11.2020 18:43

Народ! нужна ! кто силен в паскале, решить! 1) найдите длину окружности l и площадь круга s заданного радиуса r: l=2 πr (два пи ер), s= 2 π r в квадрате в качестве значения π использовать константу 2) написать программу вычисления стоимости некоторого количества (по весу) яблок. вес и цена за один килограмм вводится с клавиатуры. ниже представлен рекомендуемый вид экрана во время работы программы. введите исходные данные: цена одного килограмма яблок (руб) - 8,5 вес яблок (кг) -2.3 стоимость покупки: 19,55 руб

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
andreevaangel578976
27.07.2020 16:25
1
program krug;
var S,L,R:real;
const pi=3.14;
begin
writeln('введите радиус окружности');
readln(R);
L:=2*pi*R;
S:=pi*sqr(R);
writeln('S=',S,' L=',L);
end.

2
program appls;
var M,P,C:real;
begin
writeln('введите вес яблок');
readln(M);
writeln('введите цену за 1 килограмм');
readln(P);
C:=P*M;
writeln('общая стоимость яблок составляет ',C,' рублей');
end.
P.S. если ты будешь запускать программу в командной строке, то введи перед оператором "end" этот оператор:
readln();
P.S.S площадь окружности S=\piR в квадрате
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота