irichkagolikova
23.03.2022 22:53

С++ написать программу. 1 кг=1000г.1 центнер=100кг.если знаем а граммы,то вывести в целых центнерах и килограммах и граммах

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mazeke78
02.10.2020 19:19
#include <iostream>
using namespace std;
int main() {
    const int g_v_kg = 1000;
    const int g_v_c = g_v_kg*100;
    int gramm = 0;
    cin >> gramm;
    cout << gramm << " грамм = " << gramm/g_v_kg << " килограмм = " << gramm/g_v_c << " центнеров\n";
 }
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота