МихаилКузмичёв
05.01.2022 22:54

Задали по информатике в pascal : на вход программы сведения о температуре за первую неделю сентября. составить программу, определяющую среднюю температуру за первую неделю сентября. разрешается использовать не более трёх переменных в программе.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Топовая20171
27.07.2020 21:59
Var
t,st:real;
i:integer;
begin
for i:=1 to 7 do begin
readln(t);
st:=st+t;
end;
writeln('Средняя температура за первую неделю сентября: ',st/7,' °C');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота