АллахВТравелах
26.12.2021 12:40

Составить программу. напишите программу, вычисляющую и выводящую на экран число бит, если задано число мбайт. количество мбайт вводится с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Расулев
02.10.2020 19:59
1мбайт = 1024 кбайт
1кбайт = 1024 байт
1 байт = 8 бит

var a:real;
begin
writeln('cislo megabaitov=');
readln(a);
writeln('cislo bit=',a*1024*1024*8);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота