abilgaziev1
08.02.2021 00:27

Составить программу, заполняющую массив из 10 элементов, числовой последовательностью. 1,4,9,

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
gancedag05
02.10.2020 20:10
Var A:array[1..10]of integer;
i:integer;
Begin
For i:= 1 to 10 do
 Begin
 A[i]:=i*i;
 Write(A[i],' ')
 End
End.
0,0(0 оценок)
Ответ:
QeenNahimi05062
02.10.2020 20:10
Program al;
Var a: Array [1..10] of Integer;
i: Integer;
Begin
For i := 1 To 10 Do
a[i] :=sqr(i);
For i := 1 To 10 Do
Write(a[i], ' ');
ReadLn;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота