алина3539
07.01.2022 11:45

Составьте программу, которая выводит на экран натуральные числа от n до m в строку через точку с запятой (n> m)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Oremi
28.07.2020 21:25
Var
   n,m:integer;
     begin
     write('n:=');
        readln(n);
     write('m:=');
         readln(m);
         for n:=n downto m do
            write(n,';');
     end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота