Войти
Регистрация
Спроси ai-bota
struk20022298
23.02.2022 04:03
Напишите программу, которая вводит номер месяца и выводит название времени года на языке. при вводе неверного номера месяца должно быть выведено слово 'no'.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Kirillsveta0103
08.05.2023 11:14
В городе N натуральные числа записываются при всего 2 цифр – «1» и «2», причём: - Число 1 обозначается 1. - Натуральные числа 2, 3, … записывают при предыдущего числа и...
kidsers2017Milllooo
09.07.2021 21:32
Найдите количество трёхбуквенных слогов (не обязательно осмысленных), которые можно образовать из 8 букв слова «ЗФТШМФТИ». Требуется привести полное решение....
зюзенька
08.02.2023 07:04
Сумма произведений соседних чисел По заданной последовательности a1, a2, …, an чисел вычислите сумму a1∗a2+a2∗a3+⋯+an−1∗an....
musya22
26.01.2023 06:03
PYTHON По заданной последовательности a1, a2, …, an чисел вычислите сумму a1∗a2+a2∗a3+⋯+an−1∗an.Первая строка входных данных содержит число n≥2. В следующих n строках вводится...
megakrykova
02.01.2023 13:05
Що це таке оновлення статусу заказу...
teXerStas
13.09.2020 02:51
На предприятии за одну смену выпускается х планшетов. известно, что p% из них в черном корпусе, а остальные в белом. написать программу для вычисления количества белых планшетов,...
polyzaicka
21.06.2021 02:38
Какие команды можно использовать в Скретч?...
414484
27.04.2023 06:58
Постройте схему устройства, выполняющего преобразование информации в соответствии с данной таблицей истинности: A B C F 0 0 0 0 0 0 1 0 0 1 0 1 0 1 1 1 1 0 0 1 1 0 1 1 1...
Гость
06.08.2022 06:16
1. Які засоби можуть використовувати для розробки веб-сайтів? 2. Що таке мова НТМL? Які ії призначення та можливості? 3. Як створити сайт засобами системи керування вмістом...
MrCaT2005
17.10.2020 11:01
A=int (input ( ) )b=a+2if b =a:print (1)else:print (2)...
Ответ:
dmmkuplinov
28.07.2020 23:47
// здесь кусок кода, в котором считываем введённый месяц в переменную
//month
char getTime(int month)
switch (month){
case '1' : return 'winter'; break;
case '2' : return 'winter'; break;
case '12' : return 'winter'; break;
case '3' : return 'spring'; break;
case '4' : return 'spring'; break;
case '5' : return 'spring'; break;
case '6' : return 'summer'; break;
case '7' : return 'summer'; break;
case '8' : return 'summer'; break;
case '9' : return 'autumn'; break;
case '10' : return 'autumn'; break;
case '11' : return 'autumn'; break;
default : 'NO'; break;
}
printf(getTime(month));
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота