тимур370
27.01.2023 08:31

Написать программу в pascalabc.net написать программу,которая выводит таблицу значений функции y=|-20+(x+10)|.диапозон изменения аргумента от -4 до 4,шаг приращения аргумента 0.5 ответ напишите решение

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
hassnallameozm4zm
29.07.2020 11:29
Это Начальный уровень
program sha;
uses crt;
var
x,y:real;
BEGIN
x:=-3;
writeln('');
writeln(' X Y ');
writeln('');
repeat
x:=x+1;
y:=-2.4*x*2+5*x-3;
writeln(' ',x:1:1,' ',y:1:1,' ');
until x=2;
writeln('');
END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота