AliceKrauch
21.06.2021 17:06

составить программу, которая вводит с клавиатуры любое число от 150 до 255, и выводит символ, соответствующий этому коду.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
natashalixarev
29.07.2020 15:24
Формула для рандома:
<переменная> := Random(b-a+1)+a,
где:
a - начальное значение диапазона;
b - конечное значение диапазона.

chr - возвращает символ с определённым номером.

var
 x: byte;
begin
 randomize;
 x:=random(255-150+1)+150;
 writeln('Число: ', x);
 writeln('Символ: ', chr(x));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота