Tuchka087
12.05.2020 13:33

Составить программу, которая считает количество букв "а" в заданном слове (секретные материалы). в паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Remus1
02.10.2020 21:08
Program p1;
var st1,st:string;
i,c:integer;
begin
writeln('Введите текст');
readln(st);
for i:=1 to length(st) do
begin
st1:=copy(st,i,1);
if st1='а' then c:=c+1;
end;
write('К-во раз: ',c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота