yanaantonova0
08.10.2022 15:16

Дано целое число n. нужно составить программу для определения, делится ли данное число на целое число m. составить программу плз 9 класс ,язык паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Algazino
29.07.2020 16:18
Var N,M:integer;
Begin
Write('N = ');ReadLn(N);
Write('M = ');ReadLn(M);
if N mod M = 0 then WriteLn(N,' кратно ',M)
else WriteLn(N,' не кратно ',M)
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота