jjiki
05.12.2021 22:39

Написать программу решающую : 1. напечатать таблицу перевода расстояний в дюймах в сантиметрах (1 дюйм=2,54 см) для значений от 1 до 10 дюймов с шагом 1.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
natka012
30.07.2020 00:01
Program p1;
var d:integer;
    s:string;
begin
for d:=1 to 10 do
begin
  if d>1 then s:='а';
  if d>4 then s:='ов';
  writeln(d,' дюйм',s,' = ',(d*2.54),' сантиметров');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота