kvaki257989
14.10.2022 08:41

Составьте программу в паскале по информатике за 8 класс.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
AdelinaAries
26.05.2020 15:27

var a: real; //цена за ручку

     b: integer; // количество ручек

     c: real; // стоимость покупки

begin

 writeln('Введите цену за одну ручку: ');

 readln(a);

 writeln('Введите количество купленных ручек: ');

 readln(b);

 с := a * b;

 writeln('Стоимость покупки ',c);

end.

0,0(0 оценок)
Ответ:
tanyaparakhina
26.05.2020 15:27
Var n,i,k,a:integer;
begin
writeln('введите количество чисел');
readln(n);
a:=0;
for i:=1 to n do begin
writeln('введите ',i:1,'-е число');
readln(a);
if a mod 2=0 then k:=k+1;
end;
writeln('кол-во четных чисел ',k);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота