Войти
Регистрация
Спроси ai-bota
kirill1s
07.10.2021 16:42
Написать программу,паскаля которая вычисляет sin 45 градусов и выводит результат с точностью до трёх знаков после запятой
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ramazancheh20
26.11.2021 10:24
Ячейки диапазона могут быть только смежными смежными и не смежными различными для разных версий exel нужен точно правильный ответ!...
darkforse876
26.11.2021 10:24
Сколько существует перестановок чисел от 1 до 7 таких, что на позициях 3, 4 и 5 стоят четные числа?...
vikayakovleva4
08.06.2022 16:16
Уисполнителя калькулятор две команды, которым присвоены номера: 1. прибавь 3 2. умножь на 2 выполняя первую из них, калькулятор прибавляет к числу на экране 3, а выполняя вторую,...
medinehuseynzade
22.02.2023 21:54
Одномерный массив заполнить случайными числами. найти среднее арифметическое элементов массива.элемент меньшие среднего арифметического увеличить в 10 раз (оформить в виде процедуры...
denchik20041
23.10.2022 10:32
Напишите программу, которая выводит в одну строчку все делители передонного ей числа, разделяя их пробелами....
sashashenko
02.01.2021 17:55
Написать программу на паскале. дано произведение цифр числа равное 40. найти эти четырехзначные числа....
daniil359
04.09.2022 19:44
Что такое файл? (сообщение 10-20 сток)...
Kirito505
20.02.2022 11:19
Когда истинно высказывание а и в? а или в?...
sveta7185684p0dufr
20.02.2022 11:19
Какие электрические схемы можно использовать для иллюстрации операции и и или ?...
Kawaidesu43
20.02.2022 11:19
Какие знаки принимают для обозначения операций не , и , или ?...
Ответ:
anutik4
30.07.2020 10:52
Program test;
const s=45;
begin
writeln(sin(s):0:3);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота