hatidzemustafaeva
25.09.2021 12:51

По информатике надо.напишите программу. знайти середнє арифметичне перших 15 натуральних чисел с while

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ashkon
30.07.2020 18:42
Program summa;
var a, b: integer;
begin
b:=0;
while (a<=15) do begin
b:=a+b;
a:=a+1;
end;
writeln('среднее арифметическое => ',b/15);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота