2polina21
22.09.2021 14:24

40 ! напишите программу в паскале. даны два ненулевых числа. найти сумму, разность, произведение и частное их квадратов. входные данные: 2 1 выходные данные: 5 3 4 4

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
gulnazka06
02.10.2020 22:25
   var a,b:real;
begin
   readln (a,b); 
   write(sqr(a)+sqr(b) + ' '); 
   write(sqr(a)-sqr(b) + ' '); 
   write(sqr(a)*sqr(b) + ' '); 
   write(sqr(a)/sqr(b));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота