Войти
Регистрация
Спроси ai-bota
antongrom68
18.03.2023 22:02
Нужно решить через паскаль (7,41 - sqrt(5(sqrt(7)) + sqrt(12))^4 или хотя бы дайте образец, как в программу забить эти значения.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kolitka1
14.04.2022 05:27
Информатика. Сравнение текстовых редакторов...
ляляляляляляля1
10.07.2022 00:31
Как сложить алгоритм построения биссектрисы угла с транспортира?...
shwabmitia
05.05.2020 17:49
На автосервисе стоят 507 машин 341 российские и 166 импортных марок. в какой системе исчиления предоставлены числа...
даша3633
30.04.2022 06:15
Сообщение занимает 3 страницы по 25 строк, по 60 символов в каждой строке и содержит 1125 байт информации. какова мощность использованного алфавита?...
Dispasito
30.04.2022 06:15
Решите : 1. сколько информации в б содержит статья, если она передается 2 секунды при скорости канала 150 кб/с? 2. текст состоит из 100 символов, каждый из которых кодируется...
020807
19.08.2020 06:01
Напишите программу для нахождения площади ромба по стороне. )...
ilyasterxov16
19.08.2020 06:01
Вшахматном турнире принимали участие шесть игроков из разных городов россии: воркуты, иркутска, саратова, тюмени , уфы и рязани . в 1 туре александр играл с воркутой,...
ArturRus2004
19.08.2020 06:01
Решить числа по информатике 379 , 847 , 149 , 544 . нужно перевести их в двоичную систему кодирования и записать проверку...
Politik2000
19.08.2020 06:01
1. как реализуется 0 и 1 в тиггере? 2. как называется процесс преобразования аналогового сигнала изображения или звука в дискретную форму? 3. в чем суть получения векторного...
rimmarimma84
11.05.2023 23:20
Перевести из turbo pascal в visual basic var a: real; begin write( введите a =1: ); readln(a); if a 1 then writeln( ошибка: а 1 ) else begin if 1/a sin(a) then writeln(...
Ответ:
davleeva
26.05.2020 16:34
begin
writeln(7.41-sqrt(5*(sqrt(7))+sqr(12)));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота