ЮраУтюг
20.03.2020 06:22

Дана маленькая буква написать программу преобразовывающая ее в большую

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
inessa30
14.04.2020 17:39
ScalВыделить код

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 Program lab2_2; uses crt; var s: String; n, i, b, j: longint; c: char; begin clrscr; writeln('Введите строку из заглавных букв:'); readln(s); n:=length(s); i:=1; b:=0; for j:=1 to n do begin c:=s[j]; {} b:=(ord(c))-127; {Write(b); end; } Case b of 1..9: begin Write('0'); Write(b); end; 10..33:Write(b); -95:Write('00'); else exit; end; {} end; readkey; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота