DIMONSTERUSp
28.02.2021 12:53

Pascal abc 8 класс, ••• 1.составить программу, которая выводит произведение целых чисел от a до 20. 2.даны натуральные числа от 20 до 50, вывести те, которые делятся на 3, но не делятся на 5.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
andreyfutbol1
02.10.2020 22:42
Первая:
program qwer;
uses crt;
var pr: double;
i, a: integer;
Begin
write('Введите число а: ');
readln(a);
pr := 1;
for i := a to 20 do
pr := pr * i;
writeln(pr);
End.
Вторая:
program qwer;
uses crt;
var i: integer;
Begin
for i := 20 to 50 do
 if (i mod 3 = 0) and (i mod 5 <>0) then writeln(i);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота