Muzahabiba
20.10.2022 05:38

Напишите программу, которая вычисляет сумму первых десяти натуральных чисел. используйте оператор for.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
yulyatimonen
30.08.2020 14:18
Var sum,i : Integer;
Begin
  sum:=0;
  For i:=1 to 10 do sum:=sum+i;
  Writeln(sum);
end.

Но проще всего это считать без циклов - одной строкой:
Begin
  Writeln((10+1)*10 div 2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота