al170a
06.10.2022 20:44

Дан массив а, содержащий 10 элементов, составить программу нахождения произведения всех элементов массива. (заполнить массив с random).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
skyblue1
07.09.2020 07:54
Var
a:array [1..10] of integer;
i:integer;
pr:int64;
begin
pr:=1;
for i:=1 to 10 do
begin
a[i]:=random(50);
write(a[i],' ');
pr:=pr*a[i];
end;
writeln;
writeln('Произведение= ',pr);
end.  
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота