RTAKZM
20.03.2023 14:16

1) написать программу вывода на экран четвертую степень числа от n до 1. 2) написать программу для вычисления диагонали параллелепипеда , если известны стороны . 3) написать программу для вычисления у для функции у=под корнем тангенс

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
eleonora1306200
16.09.2020 20:59
//Pascal ABC.NET Версия 2.2 Сборка 790
1)var i,n:integer;
begin;
readln(n);
for i:=n downto 1 do
writeln(sqr(sqr(i)));
end.

2)var a,b,c,d:real;
begin;
readln(a);
readln(b);
readln(c);
if (a<0) or (b<0) or (c<0) then exit;
d:=sqrt(sqr(a)+sqr(b)+sqr(c));
writeln(d);
end.

3)var x,y:real;
begin;
readln(x);
if (x<0) or (x>1) then exit;
y:=sqrt(tan(x));
writeln(y);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота