Войти
Регистрация
Спроси ai-bota
PolinaRomanova174
26.06.2022 00:34
Склавиатуры вводятся массив из n целых чисел найти и вывести на экран все отрицательные элементы массива
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Danika38
14.05.2020 23:17
В электронной таблице значение формулы =CP3HAЧ(A3:D3) равно 5. Чему равно значение формулы =СУММ(А3:С3), если значение ячейки D3 равно 6? Пустых ячеек в таблице нет....
JustKotOneLove
20.04.2023 22:20
Дано: writeln (s:6:2); Если s=114,97776, то на экране появится...
vladikpadic
12.03.2023 06:57
Составить программу вычисления значений функции y на отрезке [-1;8] с шагом 3. y = - cos2x...
gelyacot
21.05.2023 10:57
Объем деловой древесины на лесном участке оцениваются в 150 там м³ каждый год этот объем увеличивается на 7% за счёт естественного прироста , начиная с 3 года на хозяйственные...
akakk
07.04.2020 12:46
Второе задание. перевести на математический язык по образцу....
Катюха808
11.02.2021 13:30
Найти сумму нечетных чисел от 3 до 17,используя цикл фор...
Undina705
22.11.2022 12:50
Напишите програму в Python. Нужно определить оценку студента на основе введенных . ...
alyapareczkaya
12.02.2022 14:37
Ниже приведена процедура, реализующая еще один вариант алгоритма Евклида «с вычитанием»: Procedure Euclid1(a,b:Integer; Var d:Integer); Var r:Integer; Begin While b 0...
CrazyBananaa
02.01.2021 06:04
Здравствуйте, я создаю сайт-карту при и java script. И я задалась вопросом как при наведении на точки городов появлялся текстовый блок. Может кто-нибудь знает решение...
liyakhakimova
08.01.2020 01:12
В центре бесконечного поля находится Робот. Напишите в тетради программу, которая закрашивает клетки справа от левой стены и под верхней стеной, как показано на обстановке....
Ответ:
foward11
16.09.2020 22:12
Begin
Readln(n)
For i:=1 to n do
Begin
Read(a[i]);
If a[i]<0
Then write(a[i],' ');
End;
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота