Ggggggghhhj
18.03.2021 22:10

Паскаль. составить программу введённого пользователем числа(целое или нет; положительное, отрицательное или нуль; чётное или нечётное)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Dianochka20013089
26.05.2020 22:54

var a: real;
begin
read(a);
if (a mod 2=0) and(a<>0) then write('четное');
if (a mod 2=0) and(a<>0) then write('не четное');
if a=0 then write('нуль');
if a>0 then write('положительное');
if a<0 then write('отрицательное');
if a=0 then write('нуль');
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота