яна1765
05.06.2021 22:01

Дана строка, состоящая из 50 символов. составьте программу, используя процедуру которая определяет сколько раз встречается в строке слог ‘ea’.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
soldiertoy01
03.10.2020 00:42
Var s:string;k:integer;

procedure SubInc(var s:string;var k:integer);
begin;
while pos('ea',s)<>0 do
begin;
delete(s,pos('ea',s),2);
inc(k);
end;
end;

begin;
readln(s);
if length(s)<>10 then exit;
SubInc(s,k);
writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота