helpme163
19.05.2023 22:11

Написать программу, которая перевернет введенное с клавиатуры слово или фразу. паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
annadubinkina
31.07.2020 11:22
// PascalABC.NET 3.0, сборка 1076
begin
  var s:=ReadString('Введите строку: ');
  Writeln('**Перевернутое: ',s.Reverse.JoinIntoString(''))
end.

Тестовое решение:
Введите строку: Мама мыла раму, Маша ела кашу
**Перевернутое: ушак але ашаМ ,умар алым амаМ
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота