Eerow
07.04.2020 00:23

Написать программу для заполнения линейного массива случайными числами с некоторого отрезка [a, b] в паскале . зараннее )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
2005NeZnayka2005
07.09.2020 09:35
Var a:array[1..n] of integer; // Вместо n - размер массива
     i:integer;
begin
randomize;
for i:=1 to n do a[i]:=random(b-a+1)+a;
for i:=1 o n do writeln(a[i]);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота