Войти
Регистрация
Спроси ai-bota
ботаник041
08.12.2020 03:56
Составить программу,которая формирует список l, включив в него по одному разу элементы,которые входят одновременно в оба списка l1 и l2. pascal abc.net
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Мирамкуль1
25.02.2022 04:50
:в массиве из 8 элементов, заполненном числами в диапазоне от -12 до 12, найти среднее арифметическое, произведение отриц. чисел, кол-во четных и элемент 1. создание массива 2....
mujgan04
13.06.2021 18:03
Дано целое четырёхзначное число. определить количество сотен, десятков и единиц. , ! программа на языке паскаль...
БЕРЕНА
13.03.2023 23:15
Написать программу вычисления стоимости покупки с учетом скидки 5%, если сумма покупки больше 500 рублей. программа на языке паскаль! 8 класс...
mkagermazov
07.06.2021 09:06
В scratch 2.0 створіть власну програму алгоритму знаходження чисоа «Загадай будь-яке число, додай наступне по порядку, додай число 9, поділи на 2, відніми число котре задумував...
pupsik101010
04.03.2021 22:36
Рассчитайте объём 1 страницы изображения, если выбраны следующие параметры графики: свыше 16 млн. цветов и разрешение 240 на 160....
Odagio
04.06.2020 08:18
момогите в паскальСортировка заданной последовательности с пометкой (сортировка с ввводом), сортировка пузыря с подсортировочных методов 94 12 27 85 37 28 79 89...
дир2
11.02.2022 14:10
Информатика 17задание, кто может буду очень рад...
nastya2747
28.07.2022 09:02
Дано: for i: = 1 to 66При первом выполнении тела цикла i = ?...
zarasabaka
25.03.2022 01:31
Известно, что видеопамять компьютера имеет объем 512 кбайт. разрешающая экрана 640 на 200 пикселей. сколько страниц экрана одновременно разместится в видеопамяти при палитре:...
nsotskova
25.03.2022 01:31
Напишите процедуру которая выводит на экран в столбтк все цифры переданного ей числа,начиная с первого написать на pithon...
Ответ:
инкогнито13131913
03.10.2020 01:32
// PascalABC.NET 3.0, сборка 1088
begin
var L1:=new List<integer>;
L1.AddRange(SeqRandom(15,-20,20));
Writeln('Список L1'); Writeln(L1);
var L2:=new List<integer>;
L2.AddRange(SeqRandom(10,-5,40));
Writeln('Список L2'); Writeln(L2);
var L:=new List<integer>;
L.AddRange(L1.Intersect(L2).Distinct);
Writeln('Список L'); Writeln(L);
end.
Тестовое решение:
Список L1
[8,7,-13,0,12,-1,3,5,-15,13,18,-10,16,14,-1]
Список L2
[31,37,25,13,2,14,5,8,10,34]
Список L
[8,5,13,14]
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота