polinas6661
21.06.2021 15:01

40 написать программу вычисления с результатом: y=ctg(x3+0.5) x€[0; 1] h=0.1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
romak3104Ромчук
03.10.2020 01:39
// PascalABC.NET 3.0, сборка 1088
var
  x,y,t:real;
  i:integer;
begin
  for i:=0 to 10 do begin
    x:=i/10;
    t:=x*sqr(x)+0.5;
    y:=cos(t)/sin(t);
    Writeln('x=',x:3:1,', y=',y)
    end
end.

Тестовое решение:
x=0.0, y=1.83048772171245
x=0.1, y=1.82614498429306
x=0.2, y=1.79618385002611
x=0.3, y=1.71852553644354
x=0.4, y=1.58093809305141
x=0.5, y=1.38603127549996
x=0.6, y=1.1494046625412
x=0.7, y=0.890956788596857
x=0.8, y=0.625274002791611
x=0.9, y=0.355759266063965
x=1.0, y=0.0709148443026524
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота