mary041
03.06.2022 22:21

Написать программу в которой ввести с клавиатуры 5 значений типа string. найти есть ли значения гимназия №2.если есть вывести соответствующий текст, в противном случае тоже вывести. 10б

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
2005161718
18.09.2020 13:50
Var s:array[1..5] of string;
b:boolean;
i:integer;
begin;
b:=false;
for i:=1 to 5 do
 begin;
  readln(s[i]);
  if s[i]='гимназия' then b:=true;
end;
if b=true then writeln('Да') else writeln('Нет');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота