ayserg1980ozvpli
13.12.2020 05:07

Составить программу которая вводит название животного и выводит название животного информатика, операторы ветвления, 9 класс

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Svetic1985
19.08.2020 09:33
Program z1;  Var a,b,c,d,e,f,s:string;Begin  write('Введите название животного - ');  readln(s);  writeln;  a:='кошка';  b:='собака';  c:='птица';  d:='мышь';  e:='лиса';  f:='волк';  if (s=a) then writeln(s,' - cat')           else if (s=b) then writeln(s,' - dog')                         else if (s=c) then writeln(s,' - bird')                                       else if (s=d) then writeln(s,' - mouse')                                                     else if (s=e) then writeln(s,' - fox')                                                                   else if (s=f) then writeln(s,' - wolf')                                                                                 else writeln('Таких животных в базе нету');  End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота