milankagl
05.03.2021 21:19

Написать программу, выделяющую из некоторого заданного множества подмножество четных чисел. паскаль, как можно быстрее, .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ALEXFORBIDDEN
03.10.2020 02:42
Var a,b:set of integer;
    i,n: integer;
begin
  write('кол-во элементов множества:  ');
  readln(n);
  randomize;
  for i:=1 to n do
  a:=a+[random(250)];
  write('элементы множества:  ');
  foreach i in a do
  begin
    write(i,' ');
    if i mod 2 = 0 then b:=b+[i];
  end;
  writeln;
  write('подмножество четных элементов:  ');
  foreach i in b do write(i,' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота