rukozhop2002
06.03.2020 10:27

Составить программу вычисления значения функции y= 3x в 6 степени - 6x в 2 степени-7, используя оператор ввода данных b с экрана монитора и вывода y на экран

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
togrul654
03.10.2020 03:26
Var
b: integer;
function y(x: integer): real;
begin
y := exp(6*ln(3*x)) - SQR(6*x) - 7;
end;
begin
readln(b);
writeln(y(b));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота