Vladimir26ru
11.05.2023 18:41

Составить программу которая напрашивает слово и определяет количество символов нем

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Dintyukld
13.08.2020 16:59
// PascalABC.NET 3.0, сборка 1139 от 10.01.2016
var
  s:string;
begin
  Write('Введите слово: '); ReadLn(s);
  Writeln('Количество букв в слове равно ',Length(s))
end.

Тестовое решение:
Введите слово: Информатика
Количество букв в слове равно 11
0,0(0 оценок)
Ответ:
skilletsk
13.08.2020 16:59
Используйте функцию length (имя строки); для подсчета количества символов.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота