Войти
Регистрация
Спроси ai-bota
dasha1975
21.02.2021 02:13
Написать программу,которая запрашивает возраст человека. если ему 18 и больше лет, то выводит сообщение совершеннолетний иначе - несовершеннолетний
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
oxpoluhina2017
24.01.2020 15:23
Людии Задание: составить памятку на тему Педикулёз. (причины, профилактика, лечение)...
zvon007
09.01.2023 02:24
Как называется система в который можно рисовать не давно с компом ?...
nikitta76
01.07.2020 18:23
Будующие вычеслительной техники , высказывание ....
FenniXDouble
02.05.2021 20:41
Для кодирования букв к, о, c, р решили использовать двоичное представление чисел 0, 1, 2 и 3. соответственно (с сохранением одного незначащего нуля в случае одноразрядного представления)....
ПАРРА
14.12.2021 08:31
Форматоване представлення даних, яке виводиться на екран, у файл або на друк...
lokys01twin
03.05.2020 03:30
Число 7 10 = 111 2 в восьмиразрядном представлении имеет вид:...
ПОМОГИТЕ1111121
17.02.2023 18:13
Ребята решите пример там про разност квадратов хотябы решите 1 и 4 ...
dianahohlova
17.02.2023 18:13
Написать предложение past perfect positive and negative...
Дарья4311
17.02.2023 18:13
Зат есимдин жекеше тури кай сурака жауап береды...
lonelynightly
17.02.2023 18:13
Решите задачи (используя таблицу, как показано в видео и в книге): 1) Одна труба может наполнить бассейн за четыре часа. Вторая - за шесть часов. За какое время заполнится бассейн,...
Ответ:
По5643
03.10.2020 04:26
Program Program1;
var
A:Real;
Begin
readln(A);
if A>=18 then writeln('Совершеннолетний') else writeln('Несовершеннолетний');
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота