Altana020306
22.03.2023 11:57

Написать программу y={(a=3), если a> 0 {(a-3), в остальных случаях

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
NikichRUS25
07.09.2020 13:20
Var
 a,y:integer;
begin
 readln(a);
 if a>0 then
  begin
   a:=3;
   writeln(a);
 end
 else
  begin
  y:=a-3;
  writeln(y);
 end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота