katirina19
04.05.2022 11:41

Составить программукоторая вычисляет корень 2 ,от 0 до 10, подробное описание начиная с var

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
мик104
07.09.2020 13:19
Begin
    for var i:=0 to 10 do writeln('Корень из ',i,' = ', sqrt(i));
end.

больше ничего не требуется, всего 3 строчки.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота