Войти
Регистрация
Спроси ai-bota
milerowskaya
24.07.2021 16:15
Написать программу, которая выводит таблицу значений функции y=|x|. диапазон изменений аргумента - от -4 до 4, шаг приращения аргумента - 0,5. (это цикл for)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
софия730
02.11.2022 07:21
буду благодарна❤приведите пример ветвления из предмета информатика...
kirmanova79
02.11.2022 07:21
Написать программу определяющую может ли шахматная ладья за один ход попасть из клетки с координатами (х1 у1) в клетке с координатами (х2 у2)...
Пропропрокакашку
22.04.2023 16:10
1) Являются лиВысказываниемпредложения:На каком дереве сидит воронапосле дождя?...
Maksim123451
11.03.2020 01:20
сделать непрерывное преобразование заглавных в строчные, сейчас программа преобразует только на выводе #include #include #include int main() { setlocale(LC_ALL, Russian...
hamkarmik225
05.02.2022 18:11
Чего на одну гальку терезів посадити Даринку, яка важить d кілограм, і Наталію, яка важить на 5 кг більше, а на іншу насипати k кг цукерок, то скільки кілограмів...
Aryzhaн
16.05.2020 06:48
Какие имена используются в описание данного объекта? Дом брата состоить из железной двери ...
IIvanMuratov2003
10.01.2022 15:13
с 5 заданием огэ по информатике...
2281337xD
26.01.2023 18:59
Написать программу: пользователь вводит целые числа. окончание последовательности – число 101. найти произведение однозначных чисел....
sarmat1482
17.09.2020 20:02
Даны 4 целых числа, записанные в двоичной системе...
milena162
08.06.2022 11:31
Укажите основание системы счисления, в которой записьчисла 49 оканчивается на 11...
Ответ:
RMDEL
07.09.2020 13:20
Var i:real;
begin
i:=-4;
while i<=4 do begin
writeln('|',i,'|=',abs(i));
i:=i+0.5;
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота