Ринат2006
11.10.2020 16:34

Найти сумму элементов массива х = (3.5; -6.3; 2.1; 0.1; 5.1; -2.1), значения которых меньше 0.25 к данному составить алгоритм и написать программу на языке pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
коротенко87
27.05.2020 16:01

uses crt;
const
a:array[1..6] of real=(3.5, -6.3, 2.1, 0.1, 5.1, -2.1);
var
i:integer;
sum:real;
begin
for i:=1 to 6 do
if a[i]<0.25 then sum:=sum+a[i];
write(sum);
end.

Это блок-схема


Найти сумму элементов массива х = (3.5; -6.3; 2.1; 0.1; 5.1; -2.1), значения которых меньше 0.25 к д
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота