даша3643
04.06.2023 10:58

Паскаль 1. написать программу, которая запрашивает стоимость 1 л молока и выводит на экран таблицу стоимости 100г, 200г, 300г….900г 2. написать программу, которая запрашивает число до тех пор, пока не будет введено положительное число. 3. написать программу, которая запрашивает строку и вставляет в данную строку символ «f» после первого, третьего и пятого символа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
228466
21.09.2020 15:55
PascalABC.NET:
var s:string;
begin
  writeln('Введи строку');
  readln(s);
  writeln(((s.Insert(5,'f')).insert(3,'f')).insert(1,'f'));
end.

Результат работы:
Введи строку
проверка
пfроfвеfрка
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота